当前位置:首页 > 问答

牛回头选股法

我来帮TA回答

请大神帮我看看这个选股参数哪里出问题了?

这也不是选股公式啊,这需要修改才能作为选股公式使用。

李海云炒股牛回头战法视频

李云海,我第一次听说,匡铭洁的牛回头倒是有

求下跌缩量选股指标,要求股价连续下跌3天,量比以前大幅减量且一天比一天低,今天收盘价大于昨天收盘价

“量比以前大幅减量”减多少算是大幅?
“在缩量下跌前,前期有一小波涨幅”这个如需写进公式,请具体描述,不要用一小波、大幅之类的笼统话,用量化的语言,具体到数字

益学堂匡洺颉老师2016年6月份的课程特点是什么?

9月月课:交易能力快速提升班
一、 课程特点
短时间内快速提升学员的投资交易能力。
二、 课程大纲
1. 第一节课:股市交易中高低点的判断
2. 第二节课:大盘重要顶底区域的识别
3. 第三节课:强势行情下的选股战法:牛回头
4. 第四节课:弱势行情下的选股战法:金叉背离
五、 核心知识点
① 形背离看似简单,其实包含关键形背离、同峰形背离、跨峰形背离等多种形态,其中涉及结构动能强弱,高级课中会详细的讲解。
② 牛回头战法的回踩均线看似简单,其核心是股价上涨的内在动能极强,内涵高级的动能计算原理。
③ 大盘行情不好,一样可以做短线波段,关键在于要稳健,不要轻易抄底,要等到股价“跌无可跌”时再出手,如何确认股价下跌已经到底?高级课中的金叉背离会详细的讲解。

这个是通达信指标,请大神帮帮我改成选股公式,选出的是买入成功率80%

{明天低买}
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<55 AND VAR17>50;
明天低买CGL90%:CROSS(VAR20,0.5);
{买入成功率80%}
AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
绝谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
买入成功率80%:CROSS(绝谷,90) AND (DD<40);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识