当前位置:首页 > 问答

量能压力支撑画线指标

我来帮TA回答

K线画法详解:支撑线和压力线

做投资的都上FAUAG,它是有方向的金融网站

博易大师支撑压力画线指标(白色风格也可以看)跪谢

软件里有画线工具,点一下就行啊

求通达信画线公式

M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
MA250:MA(CLOSE,250);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户1:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,18);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED; 源码给你了!加分 你还要等?真是没有意思,原来你是钓鱼。 呵呵做人不够厚道!“如图,类似的也可”??????
你可以不给分算我贡献百度的网站了! 你自己慢慢等吧。

求高手做个通达信画线指标

这个题很难,

也许是我没有完全理解题意

通达信主图指标:质变主图

A:=DRAWLINE(LOW<=LLV(LOW,120),LOW,HHV(H,6)<=HHV(H,10),LLV(LOW,6),1),
COLORBLUE ,LINETHICK2;
TY:=C;
VAR0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
界点:=MA(CLOSE,43),COLORFFFFFF,LINETHICK2;
突破:REF(EMA(C,14),1),NODRAW; 积极操盘区:IF(VAR0>REF(VAR0,2),VAR0,DRAWNULL), COLORRED, LINETHICK2; 持币观望区:IF(VAR0<REF(VAR0,2),VAR0,DRAWNULL), COLORGREEN, LINETHICK2;
MA0:=MA(C,0)COLORYELLOW ,LINETHICK2;
K:=(C+H+L)/3; D:=MA(K,4);
顶部:=HHV(H*0.98,55)COLORYELLOW,LINETHICK2;
Q:=DRAWTEXT(REF(C,1)<D AND C>D AND D<REF(D,1),L*0.98,
'D'),COLORYELLOW,LINETHICK2
{均线}
TYP:= (HIGH + LOW +2* C)/4;
均线:=EMA(TYP,3),LINETHICK2,COLORWHITE; 均线上轨:=HHV(均线,14),LINETHICK2,COLORYELLOW; 均线下轨:=LLV(均线,14),LINETHICK2,COLORGREEN; 角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416; {K线优化}
STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED; STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;
STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝K线持币}
STICKLINE(角度<0,O,C,2,0),COLORFF9900;
STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00; STICKLINE(角度<0,O,C,0.2,0),COLORCYAN; STICKLINE(角度>0,O,C,3,0),COLOR000099;
STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红K线持股}
STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF; STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF
(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.97,23);
操作:=D,COLORWHITE,LINETHICK2;
买卖:=LLV(D,8),COLORYELLOW,LINETHICK2;
P:DRAWICON( 操作>买卖 AND REF(操作,1)=REF(买卖,1),L*0.95,26);
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;

通达信满足KDJ条件,K线变色,主图指标

M1:=5;MA2:=10;MA3:=20;MA4:=60;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
STICKLINE(KDJ.J<40,O,C,2,0),COLORYELLOW;
STICKLINE(KDJ.J>80,O,C,2,0),COLORGREEN;
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识