当前位置:首页 > 问答

通达信主力拐点指标

我来帮TA回答

通达信公式上拐点怎样表示 如某条指标线在底部出现上拐,如连续三日数值为30,15,25,在公式中怎样...

如果设N为指标线的话,你的问题可以这样表达:
REF(N,2)=30 AND REF(N,1)=15 AND N=25;

通达信拐点预测指标公式是不是骗子

这些也不能定义为骗子,这些指标都是给大家参考的,没有百分百准确的,如果他们跟你说是百分百准确的,那就是骗你了。要是百分百准确,那巴菲特算老几。

通达信公式 突破拐点公式怎么写?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
这个需要编写公式才可以,鼠标点击下方




或(图
标)上,进入后



公式

发一个通达信的主力和散户多少的指标

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;
散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
STICKLINE(1,新庄,100,1,0),COLORGREEN;
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
100,COLORGREEN ,LINETHICK2 ;
0,COLORYELLOW ,LINETHICK2 ;
中线: 15,COLORBLUE ,LINETHICK2 ;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求通达信顶底趋势指标源码

顶底趋势指标(通达信)
此指标是我精心收藏的指标,无未来函数,真正的好指标。图片演示在下面网址里.
趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趋势>50,趋势,50,4,0),COLOR32329B;
STICKLINE(50>趋势,趋势,50,4,0),COLOR326400;
IF(趋势>50, 趋势,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,6,0),COLORYELLOW;
STICKLINE(转点=0,50,50,6,0),COLORCYAN;
顶部:90,COLORYELLOW;
底部:10,COLORCYAN;
判断:SMA(趋势,3,1),COLORFF00FF, LINETHICK2;
IF( 趋势>判断,判断,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趋势<判断,判断,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趋势,判断),判断,1);
DRAWICON(CROSS(趋势,顶部),顶部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短线1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力进场:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盘:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,5,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,3,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
风险区:80,COLORFF85FF;
安全区:20,COLORYELLOW,POINTDOT;
天线:100,COLORFFFF00;
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高抛:80, POINTDOT;
低吸:20, POINTDOT;
强弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

谁有赢在龙头的指标公式?赢在龙头的指标公式可以用到通达信上吗

在股票软件中打开公式管理器,点开“导入”,找到你想安装的公式,点确定引入就OK了
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识