当前位置:首页 > 问答

主升浪喇叭口主图指标

我来帮TA回答

请问一下通达信公式主升浪主图出现某个操作数没有相应的操作符匹配。麻烦高手看哪里错误了,谢谢!

这公式中引用了一个叫"主升浪副图"的公式.你系统中没有.或者被改名了,都会导致这个错误.

希望有人能把下面做成预警公式,或者做成主升浪预警公式,或者牛股预警公式

W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
主升浪:=W4 AND COUNT(W4,5)=1;
量比1:=V/REF(V,1);
XG:=量比1>1.5 AND V>MA(V,135);
MA1:=MA(C,6);
A17:=C-MA1;
A1:=CROSS(A17,0);
牛股:=XG AND A1;
选股:主升浪 OR 牛股;

股票boll喇叭口是什么意思?

这是布林线,开口放大表示变盘涨跌幅度加大,开的越大变化越大。开口变小表示盘面相对比较稳定的涨跌幅度比较小。

喇叭口主升浪指标哪位朋友能帮忙解决一下、拜托

在数据----有效性中被设置了文本的长度,所以会出现提示。你改一下就好!

请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;

请问一下通达信公式主升浪主图出现某个操作数没有相应的操作符匹配。麻烦高手看哪里错误了,谢谢!

这公式中引用了一个叫"主升浪副图"的公式.你系统中没有.或者被改名了,都会导致这个错误.
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网